Gravatar
Djamaro

Hi, when I start Metabliss I'm getting an message that an update version of Metabliss is available. This update is required to use the software...........

When I press on the green update button. Nothing happens. Reboot doesn't help. What's going on?

I have Metabliss version 1.0.0.374.
And Im running macOs High Sierra 10.13.3.

Best regards

Gravatar
James Araujo - MIK Team

Hi there,

I've sent you a new download link for MetaBliss on your email.

A new installation should fix the issue :)

Gravatar
Arelon Assee

Hi, when I start Metabliss I'm getting an message that an update version of Metabliss is available. This update is required to use the software...........

When I press on the green update button. Nothing happens. Reboot doesn't help. What's going on?

I have Metabliss version 1.0.0.374.
And Im running macOs Yosemite 10.10.5

Gravatar
James Araujo - MIK Team

On Monday, April 16, 2018 9:58 PM Arelon Assee wrote:

Hi, when I start Metabliss I'm getting an message that an update version of Metabliss is available. This update is required to use the software...........

When I press on the green update button. Nothing happens. Reboot doesn't help. What's going on?

I have Metabliss version 1.0.0.374.
And Im running macOs Yosemite 10.10.5

Can you please email us at contact@mixedinkey.com and refer to this post? We have an update available that fixes this issue :)

Support

If you want to re-install your software, you can click here to recover your download links and your VIP Codes.

If you have any other tech support questions, email us at contact@mixedinkey.com