Gravatar
squancey

Its been a while since I used Platinum Notes. I am on version 3 as my limited use doesn't warrant upgrading to version 4. I am using the Mac version

If I load a batch of MP3's and click 'Start Processing' it analyses all the files and says finished. However no new file is created !! I have tried changing the output directories from current directory to another directory and still no luck. If I click on the finished file in the interface, at the bottom I can see on the left hand side the original waveform, but on the right there is nothing where I would expect the new waveform.

I have also uninstalled completely and recovered my license and downloaded from the link provided, which is version 3.2, but still the problem exists.

Any ideas ?

Gravatar
James Araujo - MIK Team

Hey there,

Can you please email contact@mixedinkey.com with your VIP Code?

We will send you an updated version that should solve this issue :)

Support

If you want to re-install your software, you can click here to recover your download links and your VIP Codes.

If you have any other tech support questions, email us at contact@mixedinkey.com