Gravatar
levy

hello,
i use mixed in key for several months now, it always worked perfecty.
but now for 2 days MiK doesnt open anymore. Just the load sign for 5 seconds and then nothing happens..
i tried everything i could find here in previous topics but nothing works.
hope you guys can help me!
Thanks in advantage!

Gravatar
James Araujo - MIK Team

Hey Levy,

I've replied to your email earlier this morning, here's what I suggested:

  1. Go to C:\Users\<UserName>\AppData\Local\Mixed In Key\Mixed In Key
  2. Rename the "8.0" folder to "8.0-backup"
  3. Go to C:\Users\<UserName>\AppData\Local\
  4. Rename the "MixedInKeyLLC" folder to "MixedInKeyLLC-backup"
  5. Open Mixed In Key

Let me know if it works :)

Gravatar
OSCAR230

Thank you. It worked for me!

Gravatar
James Araujo - MIK Team

On Sunday, July 29, 2018 7:18 PM OSCAR230 wrote:

Thank you. It worked for me!

Awesome :)

Gravatar
kifumpa14

This did no work for me

for me mixed in key launches and i see it in my task bar as active, however the window is blank( I could still see my desktop) when I click on it.

please advise

Gravatar
jose.arnaldo

Greetings,
I have the same problem for Mixed in key and Platinum applications.
Can you provide some help. I have try in two computers, one of them works perfectly, in the my main computer do not work. Both computer have windows 10 installed.

Support

If you want to re-install your software, you can click here to recover your download links and your VIP Codes.

If you have any other tech support questions, email us at contact@mixedinkey.com