Gravatar
fluff82

How do is stop mixed in key automatically putting 8 cue points on all of the new tracks i analyse?
I am using traktor pro 3 and the current version of mixed in key
thanks
carl

Gravatar
James Araujo - MIK Team

Hey Carl,

All you need to do is:

1) Go to MIK Settings -> Export Cue Points
2) Make sure all the options are not selected on that tab.

You will still see the cue points inside MIK, but it won't be transferred to your tracks in Traktor.

Let me know if it helps :)

Gravatar
mnio

At James Araujo - MIK Team

What about if you want to export for some collections and not others? How is this performed?

Cheers

Gravatar
James Araujo - MIK Team

Here is my suggestion, in this case:

1) Analyze your songs in MIK with the export cue point feature disabled at first.
2) After analysis, turn the option on again.
3) Select the songs you want the cue points to be exported for, right-click them, select "Export Cue Points" for these files.

It's a little more work, and you have to remember to disable the export cue point option before analyzing other files that you do not want the cue points exported for, but it should work :)

Support

If you want to re-install your software, you can click here to recover your download links and your VIP Codes.

If you have any other tech support questions, email us at contact@mixedinkey.com