Gravatar
Deep Filip

I have no idea what is going on but since I updated Mixed In Key to the latest version it completely messes up ALL my cue points I have set in Traktor! Each track in Traktor now has 8 RANDOM placed cue points and all my cue points are removed! What is wrong? This costs me so much time to fix!

Gravatar
James Araujo - MIK Team

Hey there,

Can you please go to MIK Settings -> Export Cue Points and make sure that the options in that tab are not selected?

Let me know if it solves the issue.

Gravatar
Deep Filip

Hi,

Thank you, I have disabled it. I would really recommend you to disable this by default. This will prevent other users like myself to become extremely frustrated. I don't even understand why somebody would like to have randomly set cue points in their tracks anyway. Must be reason you guys have implemented this, but I don't understand what this reason could be.

Support

If you want to re-install your software, you can click here to recover your download links and your VIP Codes.

If you have any other tech support questions, email us at contact@mixedinkey.com